<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China&#039;s slowing economy in spotlight as legislature meets" />
<meta property="og:description" content="(AP) — China&#039;s ruling Communist Party is temporarily turning away from its longer-term ambitions to focus on pulling the economy out of a slump as the country heads into the annual meeting of its ceremonial" />
<meta property="og:url" content="https://thebusinessjournal.com/chinas-slowing-economy-in-spotlight-as-legislature-meets/" />
<meta property="og:site_name" content="The Business Journal" />
<meta property="og:updated_time" content="2022-03-03T08:34:53+00:00" />
<meta property="article:published_time" content="2022-03-03T08:34:53+00:00" />
<meta property="article:modified_time" content="2022-03-03T08:34:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="China&#039;s slowing economy in spotlight as legislature meets" />
<meta name="twitter:description" content="(AP) — China&#039;s ruling Communist Party is temporarily turning away from its longer-term ambitions to focus on pulling the economy out of a slump as the country heads into the annual meeting of its ceremonial" />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>China&#039;s slowing economy in spotlight as legislature meets - The Business Journal</title>
	<link rel="canonical" href="https://thebusinessjournal.com/?p=71989" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Associated Press" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thebusinessjournal.com/#organization","name":"The Business Journal","url":"https://thebusinessjournal.com/","sameAs":["https://www.facebook.com/tbjfresno","https://instagram.com/tbjfresno","https://www.linkedin.com/in/tbjfresno/","https://www.youtube.com/user/tbjfresno","https://twitter.com/tbjfresno"],"logo":{"@type":"ImageObject","@id":"https://thebusinessjournal.com/#logo","inLanguage":"en-US","url":"https://thebusinessjournal.com/wp-content/uploads/2017/06/07tbjlogo_clr.jpg","contentUrl":"https://thebusinessjournal.com/wp-content/uploads/2017/06/07tbjlogo_clr.jpg","width":1407,"height":238,"caption":"The Business Journal"},"image":{"@id":"https://thebusinessjournal.com/#logo"}},{"@type":"WebSite","@id":"https://thebusinessjournal.com/#website","url":"https://thebusinessjournal.com/","name":"The Business Journal","description":"Delivering exclusive local business news","publisher":{"@id":"https://thebusinessjournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thebusinessjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thebusinessjournal.com/?p=71989#webpage","url":"https://thebusinessjournal.com/?p=71989","name":"China's slowing economy in spotlight as legislature meets - The Business Journal","isPartOf":{"@id":"https://thebusinessjournal.com/#website"},"datePublished":"2022-03-03T16:34:53+00:00","dateModified":"2022-03-03T16:34:53+00:00","breadcrumb":{"@id":"https://thebusinessjournal.com/?p=71989#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebusinessjournal.com/?p=71989"]}]},{"@type":"BreadcrumbList","@id":"https://thebusinessjournal.com/?p=71989#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thebusinessjournal.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://thebusinessjournal.com/blog/"},{"@type":"ListItem","position":3,"name":"China&#8217;s slowing economy in spotlight as legislature meets"}]},{"@type":"Article","@id":"https://thebusinessjournal.com/?p=71989#article","isPartOf":{"@id":"https://thebusinessjournal.com/?p=71989#webpage"},"author":{"@id":"https://thebusinessjournal.com/#/schema/person/7e176a354497babdd18dc0bec119b6ba"},"headline":"China&#8217;s slowing economy in spotlight as legislature meets","datePublished":"2022-03-03T16:34:53+00:00","dateModified":"2022-03-03T16:34:53+00:00","mainEntityOfPage":{"@id":"https://thebusinessjournal.com/?p=71989#webpage"},"wordCount":787,"publisher":{"@id":"https://thebusinessjournal.com/#organization"},"keywords":["chinese economy"],"articleSection":["National"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thebusinessjournal.com/#/schema/person/7e176a354497babdd18dc0bec119b6ba","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://thebusinessjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d85d82e754af72d3cd1e1a9ad73a58a4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d85d82e754af72d3cd1e1a9ad73a58a4?s=96&d=mm&r=g","caption":"Associated Press"},"url":"https://thebusinessjournal.com/author/ap/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Business Journal &raquo; Feed" href="https://thebusinessjournal.com/feed/" />
<link rel="alternate" type="text/calendar" title="The Business Journal &raquo; iCal Feed" href="https://thebusinessjournal.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29049211-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=1645588940' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=1645588940' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='rm_theme_matchmytheme-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme.css?ver=5.0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='RegistrationMagic-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=5.0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro-member-directory-styles-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/pmpro-member-directory/css/pmpro-member-directory.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.2.css?ver=1.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.2.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.2.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.8.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='yith_wcbm_badge_style-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/yith-woocommerce-badges-management/assets//css/frontend.css?ver=2.2.0' type='text/css' media='all' />
<style id='yith_wcbm_badge_style-inline-css' type='text/css'>
.yith-wcbm-badge.yith-wcbm-badge-image.yith-wcbm-badge-1274 {
				top: 0; right: 0; 
				
				-ms-transform: ; 
				-webkit-transform: ; 
				transform: ;
				padding: 0px 0px 0px 0px;
				
			}.yith-wcbm-badge.yith-wcbm-badge-image.yith-wcbm-badge-1272 {
				top: 0; left: 0; 
				
				-ms-transform: ; 
				-webkit-transform: ; 
				transform: ;
				padding: 0px 0px 0px 0px;
				
			}.yith-wcbm-badge.yith-wcbm-badge-image.yith-wcbm-badge-1273 {
				top: 0; right: 0; 
				
				-ms-transform: ; 
				-webkit-transform: ; 
				transform: ;
				padding: 0px 0px 0px 0px;
				
			}
</style>
<link rel='stylesheet' id='googleFontsOpenSans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C800%2C300&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapcss-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/css/selectize.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='footable-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/css/footable-0.1.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='easyResponsive-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/css/easy-responsive-tabs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/style.css?ver=5.9.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-custom-css'  href='https://thebusinessjournal.com/wp-content/tablepress-custom.css?ver=12' type='text/css' media='all' />
<link rel='stylesheet' id='childmaincss-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/popup-anything-on-click/assets/css/font-awesome.min.css?ver=2.1.1' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='popupaoc-public-style-css'  href='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/popup-anything-on-click/assets/css/popupaoc-public.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thebusinessjournal.com","hash_tracking":"false","ua":"UA-29049211-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=1646325297' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.7&#038;ver=5.9.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-slide.js?ver=1.13.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' id='rm_front-js-extra'>
/* <![CDATA[ */
var rm_ajax = {"url":"https:\/\/thebusinessjournal.com\/wp-admin\/admin-ajax.php","nonce":"9f6a9555d4","gmap_api":null,"no_results":"No Results Found","invalid_zip":"Invalid Zip Code","request_processing":"Please wait...","hours":"Hours","minutes":"Minutes","seconds":"Seconds","days":"Days","months":"Months","years":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=5.0.2.4' id='rm_front-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=5.9.1' id='wpdm-poper-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.9.1' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/thebusinessjournal.com\/","site":"https:\/\/thebusinessjournal.com\/","ajax":"https:\/\/thebusinessjournal.com\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.36' id='wpdm-frontjs-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.7.1' id='wpfc-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/thebusinessjournal.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/thebusinessjournal.com\/wp-login.php?redirect_to=https%3A%2F%2Fthebusinessjournal.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":"6LeHWfEbAAAAABqbdcQky2A9MJgL_HiB8gT0uH5T"},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/thebusinessjournal.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/thebusinessjournal.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.8.min.js?ver=5.9.1' id='yop-public-js'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha' id='yop-reCaptcha-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202209.js' id='woocommerce-analytics-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal/js/html5.js?ver=3.7.3' id='twentysixteen-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thebusinessjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebusinessjournal.com/wp-json/wp/v2/posts/71989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebusinessjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thebusinessjournal.com/?p=71989' />
<link rel="alternate" type="application/json+oembed" href="https://thebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F&#038;format=xml" />
<meta property="fb:app_id" content="467580473778557" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":71989,"post_name":"chinas-slowing-economy-in-spotlight-as-legislature-meets","post_title":"China's slowing economy in spotlight as legislature meets","post_type":"post","post_author":"50","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":26,"name":"National","slug":"national","term_group":0,"term_taxonomy_id":26,"taxonomy":"category","description":"","parent":12055,"count":5042,"filter":"raw","cat_ID":26,"category_count":5042,"category_description":"","cat_name":"National","category_nicename":"national","category_parent":12055}]; _mmunch['postTags'] = [{"term_id":19212,"name":"chinese economy","slug":"chinese-economy","term_group":0,"term_taxonomy_id":19212,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Associated Press","ID":50};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="406002" async></script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><meta name="framework" content="Redux 4.3.9" />
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thebusinessjournal.com"><link rel="alternate" href="https://thebusinessjournal.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" type="image/x-icon" href="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/favicon.ico" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<link rel="icon" href="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/cropped-tbj-favicon2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/cropped-tbj-favicon2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/cropped-tbj-favicon2-180x180.png" />
<meta name="msapplication-TileImage" content="https://thebusinessjournal.com/wp-content/uploads/2017/06/cropped-tbj-favicon2-270x270.png" />
<meta name="generator" content="WordPress Download Manager 3.2.36" />
                <link href="https://fonts.googleapis.com/css?family=Rubik"
              rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: &quot;Rubik&quot;, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
                <!-- Global site tag (gtag.js) - Google Ads: 761096235 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-761096235"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

 

          gtag('config', 'AW-761096235');
        </script>
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
	<link rel="stylesheet" href="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/css/custom.css">
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-71989 single-format-standard theme-thebusinessjournal pmpro-body-has-access woocommerce-no-js tribe-no-js tribe-theme-parent-thebusinessjournal tribe-theme-child-thebusinessjournal-child yith-wcbm-theme-thebusinessjournal group-blog">
<div class="container">
	<div class="wrapper">
		<div class="topsec after">
			<div class="col-md-4 logopoint">

<!-- // Logo Start // -->
<a href="https://thebusinessjournal.com" class="custom-logo-link" rel="home" itemprop="url"><img src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/images/TBJ-30th-logo-2.png" alt="" class="custom-logo" alt="" itemprop="logo" width="350" height="120"></a>
<!-- // Logo End // -->
</div>
<div class="col-md-8 subbtn after">
	<div class="toprightmenu">			
<!-- // Start top menu // -->
	<div class="header-top-menu after">
	<div class="menu-header-top-menu-container"><ul id="menu-top" class="menu-top"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://thebusinessjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://thebusinessjournal.com/advertise/">Advertising with TBJ</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="/newsletter">e-Newsletter</a></li>
<li id="menu-item-13876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13876"><a href="https://thebusinessjournal.com/submit-news-people-on-the-move/">Submit News/People on the Move</a></li>
<li id="menu-item-57495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57495"><a href="https://thebusinessjournal.com/hear-kmj-biz-report/">KMJ Biz Report</a></li>
</ul></div></div>
<!-- // End top menu // -->

<!-- // Start Login-Logout menu // -->
<div class="login-logout-menu">
<div class="menu-login-logout-container"><ul id="loginlogout" class="loginlogout"><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-register" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-register"><a href="https://thebusinessjournal.com/create-an-account/">Create an account</a></li><li id="menu-item-login" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-login"><a href="https://thebusinessjournal.com/my-account/">Login</a></li></ul></div></div>
</div>
<!-- // End Login-Logout menu // -->
	</div>
</div>

<!-- // Start for Get link and help for path (You can ignore it.) // -->
<!-- // End for Get link and help for path // -->


<!-- // Main header start // -->
<div class="mainmenu">
	<div class="col-md-12">
	<div id="site-header-menu" class="site-header-menu">
		<a href="#menu-location-primary" id="my-button">
			<i class="fa fa-bars fa-2x" aria-hidden="true"></i>
		</a>
					<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="primary-menu"><li id="menu-item-803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-803"><a href="https://thebusinessjournal.com/">Home</a></li>
<li id="menu-item-809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-809"><a href="https://thebusinessjournal.com/why-us/">Why Us</a>
<ul class="sub-menu">
	<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="https://thebusinessjournal.com/company-overview/">Company Overview</a></li>
	<li id="menu-item-815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815"><a href="https://thebusinessjournal.com/our-mission/">Our Mission</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="https://thebusinessjournal.com/our-history/">Our History</a></li>
	<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://thebusinessjournal.com/why-us/testimonials/">Testimonials</a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816"><a href="https://thebusinessjournal.com/awards/">Awards</a></li>
	<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819"><a href="https://thebusinessjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820"><a href="https://thebusinessjournal.com/5-ways-to-grow/">5 Ways to Grow</a></li>
</ul>
</li>
<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="https://thebusinessjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13843"><a href="https://thebusinessjournal.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13844"><a href="https://thebusinessjournal.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-13845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13845"><a href="https://thebusinessjournal.com/news/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-13846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13846"><a href="https://thebusinessjournal.com/news/blogs/">Blog</a>
	<ul class="sub-menu">
		<li id="menu-item-13847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13847"><a href="https://thebusinessjournal.com/news/blogs/gabriel-dillard/">Gabriel Dillard</a></li>
		<li id="menu-item-13848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13848"><a href="https://thebusinessjournal.com/news/blogs/gordon-webster-jr/">Gordon Webster, Jr.</a></li>
	</ul>
</li>
	<li id="menu-item-13849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13849"><a href="https://thebusinessjournal.com/news/construction/">Construction</a></li>
	<li id="menu-item-56023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56023"><a href="https://thebusinessjournal.com/covid19/">COVID-19</a></li>
	<li id="menu-item-13850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13850"><a href="https://thebusinessjournal.com/news/development/">Development</a></li>
	<li id="menu-item-13851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13851"><a href="https://thebusinessjournal.com/news/economy/">Economy</a></li>
	<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://thebusinessjournal.com/news/education/">Education</a></li>
	<li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://thebusinessjournal.com/news/employment/">Employment</a></li>
	<li id="menu-item-13854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13854"><a href="https://thebusinessjournal.com/news/energy-environment/">Energy &amp; Environment</a></li>
	<li id="menu-item-13856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13856"><a href="https://thebusinessjournal.com/news/government-politics/">Government &amp; Politics</a></li>
	<li id="menu-item-13857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13857"><a href="https://thebusinessjournal.com/news/health-care/">Health Care</a></li>
	<li id="menu-item-13882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13882"><a href="https://thebusinessjournal.com/news/legal/">Legal</a></li>
	<li id="menu-item-13859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13859"><a href="https://thebusinessjournal.com/news/local-news/">Local News</a></li>
	<li id="menu-item-13860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13860"><a href="https://thebusinessjournal.com/news/manufacturing-distribution/">Manufacturing &amp; Distribution</a></li>
	<li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13861"><a href="https://thebusinessjournal.com/news/media-marketing/">Media &amp; Marketing</a></li>
	<li id="menu-item-13862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13862"><a href="https://thebusinessjournal.com/news/national/">National</a></li>
	<li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13863"><a href="https://thebusinessjournal.com/news/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-13864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13864"><a href="https://thebusinessjournal.com/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13865"><a href="https://thebusinessjournal.com/news/retail/">Retail</a></li>
	<li id="menu-item-13866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13866"><a href="https://thebusinessjournal.com/news/small-business/">Small Business</a></li>
	<li id="menu-item-13867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13867"><a href="https://thebusinessjournal.com/news/sports-entertainment/">Sports &amp; Entertainment</a></li>
	<li id="menu-item-13868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13868"><a href="https://thebusinessjournal.com/news/state/">State</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869"><a href="https://thebusinessjournal.com/news/technology/">Technology</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870"><a href="https://thebusinessjournal.com/news/tourism/">Tourism</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13871"><a href="https://thebusinessjournal.com/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-873" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-873"><a href="https://thebusinessjournal.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874"><a href="https://thebusinessjournal.com/events/">Calendar of Events</a></li>
	<li id="menu-item-875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-875"><a href="/events/community/add/">Submit an Event</a></li>
	<li id="menu-item-993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993"><a href="https://thebusinessjournal.com/tbj-events/">TBJ Events</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-951"><a target="_blank" rel="noopener" href="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Editorial-Calendar_2022_R4.pdf">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1123"><a href="/subscribe">Subscriber Only Content</a>
<ul class="sub-menu">
	<li id="menu-item-13883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13883"><a href="https://thebusinessjournal.com/thebusinessjournal">The Business Journal</a></li>
	<li id="menu-item-13907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13907"><a href="https://thebusinessjournal.com/news/friday-issue-news/">News</a></li>
	<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="https://thebusinessjournal.com/weekly-issues/executive-profile/">Executive Profile</a></li>
	<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862"><a href="https://thebusinessjournal.com/weekly-issues/people-on-the-move/">People on the Move</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="https://thebusinessjournal.com/subscribe/business-leads/">Business Leads</a></li>
	<li id="menu-item-870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870"><a href="/subscribe">Become a Subscriber</a></li>
	<li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865"><a href="/public-notices">Public Notices</a></li>
	<li id="menu-item-12793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12793"><a href="https://thebusinessjournal.com/supplements/">Supplements</a></li>
	<li id="menu-item-961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961"><a href="https://thebusinessjournal.com/news-stands-by-location/">Find Newsstand</a></li>
</ul>
</li>
<li id="menu-item-879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-879"><a target="_blank" rel="noopener">Products/Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1119"><a href="https://thebusinessjournal.com/reprint-package-products/">Reprints</a></li>
	<li id="menu-item-912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912"><a href="/thebusinessjournal/pollsarchive">Web Poll</a></li>
	<li id="menu-item-878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-878"><a target="_blank" rel="noopener" href="https://thebusinessjournal.com/datajoe/">Excel Book of Lists</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44620"><a href="https://thebusinessjournal.com/datajoe/?djoPage=adddata">Book Of Lists Survey</a></li>
	<li id="menu-item-956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-956"><a href="https://thebusinessjournal.com/create-an-account/">Daily Update / Morning Roundup Signup</a></li>
	<li id="menu-item-13911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13911"><a href="https://thebusinessjournal.com/hear-kmj-biz-report/">Hear the KMJ Biz Report</a></li>
	<li id="menu-item-20283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20283"><a href="https://thebusinessjournal.com/submit-news-people-on-the-move/">Submit News/People on the Move</a></li>
	<li id="menu-item-65228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65228"><a href="https://thebusinessjournal.com/public-notice-info/">Public Notice Information</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
			<div class="nav-search">
<form role="search" method="get" class="search-form srch_prod" action="https://thebusinessjournal.com/">
	<label>
		<!-- <span class="screen-reader-text">Search for:</span> -->
		<input type="search" class="search-field sb-search-input" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit dotoggle"><span class="screen-reader-text"></span></button>
</form>
</div>
		
			</div><!-- .site-header-menu -->
	</div>
	</div>
<!-- // Main header end // -->



	<div class="content-main home">
	
		<!-- =========== Start for top ad ============ -->
					<div id="top-ad" class="widget-area after" role="complementary">
			<section id="bs_zones-12" class="widget bs_zones col-md-12"><div><broadstreet-zone place="" zone-id="94834" keywords="not_home_page,not_landing_page,is_article_page,national,news,chinas-slowing-economy-in-spotlight-as-legislature-meets,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>			</div>
				<!-- =========== End for top ad ============ -->
		
		<div class="home-body-sec after">

			
			

			<div class="home-leftsec">
				<div class="col-md-12">
					<div class="cat-news">		
		
							
						<div class="head">
							<div class="date_box">
								<span>03</span>
								<em>Mar</em>
							</div>
							<h2><a href="https://thebusinessjournal.com/chinas-slowing-economy-in-spotlight-as-legislature-meets/">China&#8217;s slowing economy in spotlight as legislature meets</a></h2>
						</div>
					 
																		
						<div class="pub">published on March 3, 2022 - 8:34 AM<br><i>Written by <a href="https://thebusinessjournal.com/byline/joe-mcdonald-ap-business-writer/" rel="tag">JOE McDONALD AP Business Writer</a></i></div>

						<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1">
	<div class="dpsp-total-share-wrapper">
	<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-4 dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F&t=China%27s%20slowing%20economy%20in%20spotlight%20as%20legislature%20meets" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Share</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=China%27s%20slowing%20economy%20in%20spotlight%20as%20legislature%20meets&url=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Tweet</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F&title=China%27s%20slowing%20economy%20in%20spotlight%20as%20legislature%20meets&summary=%28AP%29%20%E2%80%94%20China%27s%20ruling%20Communist%20Party%20is%20temporarily%20turning%20away%20from%20its%20longer-term%20ambitions%20to%20focus%20on%20pulling%20the%20economy%20out%20of%20a%20slump%20as%20the%20country%20heads%20into%20the%20annual%20meeting%20of%20its%20ceremonial&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F&amp;body=China%27s%20slowing%20economy%20in%20spotlight%20as%20legislature%20meets" class="dpsp-network-btn dpsp-email dpsp-last dpsp-has-label" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Email</span></a></li>
</ul></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>(AP) — China&#8217;s ruling Communist Party is temporarily turning away from its longer-term ambitions to focus on pulling the economy out of a slump as the country heads into the annual meeting of its ceremonial legislature.</p>
<p>The National People&#8217;s Congress, usually used to showcase big initiatives, is overshadowed this year by a &#8220;policy pivot&#8221; begun in December by President Xi Jinping&#8217;s government to revive anemic consumer spending and housing sales.</p>
<p>Beijing is easing off multi-year campaigns to cut surging debt that Chinese leaders worry is dangerously high, rein in carbon emissions and narrow the gap between a wealthy elite and China&#8217;s poor majority.</p>
<p>&#8220;They probably need to be put on the back burner for this year, while actively prioritizing stabilization goals,&#8221; said Helen Qiao, the chief China economist for Bank of America.</p>
<p>The NPC session, which opens Saturday, takes place against a backdrop of Russia&#8217;s attack on Ukraine, which has pushed up oil prices and added to uncertainty over a global recovery from the coronavirus pandemic.</p>
<p>China&#8217;s economic growth slid to 4% over a year earlier in the final three months of 2021, down from 18.3% in the first quarter, after a crackdown on borrowing in the real estate industry set off a plunge in construction, a major employer.</p>
<p>Manufacturing was hurt by power shortages, weak export demand and anti-disease controls that cut off access to major cities. Share prices of e-commerce and other internet companies plunged after Beijing tightened control over the industry.</p>
<p>In response, ruling party leaders in December promised tax cuts for entrepreneurs who generate jobs and wealth. Banks were ordered to lend more.</p>
<p>&#8220;The defining theme for 2022 could be a race between slowdown and stimulus,&#8221; Larry Hu and Xinyu Ji of Macquarie Group said in a report. However, they said, &#8220;stimulus is so costly that they don&#8217;t want to overdo it.&#8221;</p>
<p>Forecasters expect Premier Li Keqiang, the No. 2 leader and top economic official, to announce an annual growth target as low as 5%. It would be the lowest target in decades and well below last year&#8217;s 8% annual growth.</p>
<p>Companies and investors will watch how large a budget deficit the ruling party will allow.</p>
<p>&#8220;A lot of people were asking me recently if we can see a significant step up in the pace and intensity of policy easing during or after the NPC,&#8221; Qiao said.</p>
<p>However, it might be too early to expect more changes while Chinese leaders wait to see how the economy performed in January and February, Qiao said. She said they want to avoid resorting to their traditional tool of encouraging spending on real estate, which might push up politically sensitive housing costs and debt.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;While many people are saying, maybe there is something big coming out, I am a nonbeliever,&#8221; she said.</p>
<p>The meeting of the NPC&#8217;s 3,000-plus delegates does little lawmaking. The high-profile event is used to announce broad goals for the economy, social welfare and other issues. Companies and the public wait months to learn details of policy changes.</p>
<p>Over the past two years, however, Li has tried to reassure the public by using the NPC to announce measures that put more money in consumers&#8217; pockets.</p>
<p>This year&#8217;s NPC was cut to one week from the traditional two and takes place under strict anti-disease controls. News conferences will be held by video link. Few big gatherings are scheduled.</p>
<p>China was the first major economy to rebound from the pandemic in 2019, allowing Xi&#8217;s government to shift its focus back to structural changes aimed at nurturing self-sustaining growth based on consumer spending instead of trade and investment.</p>
<p>Meanwhile, Beijing launched anti-monopoly and information security crackdowns on e-commerce and other internet companies. It pushed them to divert money from their core businesses into initiatives like rural job creation and developing processor chips and other technology to reduce reliance on U.S. and other foreign suppliers.</p>
<p>The crackdown on debt that Chinese leaders worry is dangerously high has pushed some smaller real estate developers into bankruptcy. One of the biggest, Evergrande Group, is struggling to avoid defaulting on 2 trillion yuan ($310 billion) owed to banks and bondholders. Uneasy apartment buyers have put off purchases, fueling a downward industry spiral.</p>
<p>After the growth slump, &#8220;the basic policy tone this year has turned to stability,&#8221; said He Fan, a professor at Shanghai Jiaotong University&#8217;s Antai College of Economics and Management.</p>
<p>The &#8220;policy pivot&#8221; suggests the peak of efforts to control internet companies and real estate debt &#8220;are behind us,&#8221; Hu and Ji said in a report.</p>
<p>Forecasters expect debt to creep back up as banks lend more and Beijing pumps money into the economy through higher spending on public works.</p>
<p>&#8220;Without infrastructure investment, it is difficult to stabilize the economy,&#8221; said He.</p>
<div class="fb-background-color">
			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://thebusinessjournal.com/chinas-slowing-economy-in-spotlight-as-legislature-meets/"
			  	data-numposts = "10"
			  	data-lazy = "true"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div></div>
		  <style>
		    .fb-background-color {
				background:  !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  </p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>						
						
																								  <div class="related_posts_block newssub">
						    <h2 class="entry-title">Related Posts</h2>
							<ul class="related_posts">
														<li class="related_posts_list">
							<div class="user-img">
															<a href="https://thebusinessjournal.com/us-stock-indexes-end-mostly-higher-on-solid-bank-earnings/" title="US stock indexes end mostly higher on solid bank earnings" rel="bookmark"><img src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/images/no-image.jpeg" class="attachment-84x104 size-84x104 wp-post-image" alt="" sizes="(max-width: 84px) 104vw, 84px" width="84" height="104"></a>
														</div>
							<div class="excerpt-details">

														
							<a href="https://thebusinessjournal.com/us-stock-indexes-end-mostly-higher-on-solid-bank-earnings/" title="US stock indexes end mostly higher on solid bank earnings">US stock indexes end mostly higher on solid bank earnings</a>
							<span>Posted: January 16, 2017 at 2:20 pm</span>
							<p>Banks led U.S. stock indexes mostly higher Friday, propelling the</p><a href="https://thebusinessjournal.com/us-stock-indexes-end-mostly-higher-on-solid-bank-earnings/">Read more »</a>							</div>
							</li>
														<li class="related_posts_list">
							<div class="user-img">
															<a href="https://thebusinessjournal.com/how-high-is-too-high-for-a-pile-of-chicken-droppings/" title="How high is too high for a pile of chicken droppings?" rel="bookmark"><img src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/images/no-image.jpeg" class="attachment-84x104 size-84x104 wp-post-image" alt="" sizes="(max-width: 84px) 104vw, 84px" width="84" height="104"></a>
														</div>
							<div class="excerpt-details">

														
							<a href="https://thebusinessjournal.com/how-high-is-too-high-for-a-pile-of-chicken-droppings/" title="How high is too high for a pile of chicken droppings?">How high is too high for a pile of chicken droppings?</a>
							<span>Posted:  at 2:20 pm</span>
							<p>(AP) — How high is too high for a pile</p><a href="https://thebusinessjournal.com/how-high-is-too-high-for-a-pile-of-chicken-droppings/">Read more »</a>							</div>
							</li>
														<li class="related_posts_list">
							<div class="user-img">
															<a href="https://thebusinessjournal.com/surge-in-traffic-deaths-outpaces-increase-in-travel/" title="Surge in traffic deaths outpaces increase in travel" rel="bookmark"><img src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/images/no-image.jpeg" class="attachment-84x104 size-84x104 wp-post-image" alt="" sizes="(max-width: 84px) 104vw, 84px" width="84" height="104"></a>
														</div>
							<div class="excerpt-details">

														
							<a href="https://thebusinessjournal.com/surge-in-traffic-deaths-outpaces-increase-in-travel/" title="Surge in traffic deaths outpaces increase in travel">Surge in traffic deaths outpaces increase in travel</a>
							<span>Posted:  at 2:22 pm</span>
							<p>(AP) — Traffic deaths surged about 8 percent in the</p><a href="https://thebusinessjournal.com/surge-in-traffic-deaths-outpaces-increase-in-travel/">Read more »</a>							</div>
							</li>
														<li class="related_posts_list">
							<div class="user-img">
															<a href="https://thebusinessjournal.com/fairpoint-consolidated-shareholders-approve-1-5b-merger/" title="FairPoint, Consolidated shareholders approve $1.5B merger" rel="bookmark"><img src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/images/no-image.jpeg" class="attachment-84x104 size-84x104 wp-post-image" alt="" sizes="(max-width: 84px) 104vw, 84px" width="84" height="104"></a>
														</div>
							<div class="excerpt-details">

														
							<a href="https://thebusinessjournal.com/fairpoint-consolidated-shareholders-approve-1-5b-merger/" title="FairPoint, Consolidated shareholders approve $1.5B merger">FairPoint, Consolidated shareholders approve $1.5B merger</a>
							<span>Posted: March 28, 2017 at 7:19 pm</span>
							<p>(AP) — Telecommunications companies Consolidated Communications and FairPoint Communications say</p><a href="https://thebusinessjournal.com/fairpoint-consolidated-shareholders-approve-1-5b-merger/">Read more »</a>							</div>
							</li>
														</ul>
														<hr>
						  </div>
												




						
	<nav class="navigation post-navigation" aria-label="&nbsp;">
		<h2 class="screen-reader-text">&nbsp;</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thebusinessjournal.com/fords-fork-in-the-road-ev-internal-combustion-are-split/" rel="prev"><span class="meta-nav" aria-hidden="true">View previous post</span> </a></div></div>
	</nav>
									   </div>
				</div>
			</div>

			<div class="home-rightsec">
				<div class="col-md-12">
					<div class="newslettersec">
						<div class="newsinner">
						<!-- =========== Start for right ad banner ============ -->
													<section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="91125" keywords="not_home_page,not_landing_page,is_article_page,national,news,chinas-slowing-economy-in-spotlight-as-legislature-meets,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>												<!-- =========== End for right ad banner ============ -->
							
						<!-- =========== Start for newsletter subscription ad ============ -->
													<section id="text-18" class="widget widget_text">			<div class="textwidget"><div class="top-ad">
<ins data-revive-zoneid="17" data-revive-id="f349a52f961034cfbce4e175c39b51a7"></ins><br />
<script async src="//revive.thebusinessjournal.com/www/delivery/asyncjs.php"></script></div>
</div>
		</section><section id="text-15" class="widget widget_text"><h2 class="widget-title">e-Newsletter Signup</h2>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-774" method="post" data-id="774" data-name="Newsletter Subscription" ><div class="mc4wp-form-fields"><div class="newsletter-subscription-block">
  <p class="nname">
    <input type="text" name="MMERGE2" placeholder="Name">
  </p>
  <p class="nsemail">
    <input type="email" name="EMAIL" placeholder="Email address" required>
  </p>
  <p class="nslist">
    <select name="MMERGE3" id="industry">
      <option disabled value="" selected>Select industry</option>
	  <!-- <option value="Uncategorized">Uncategorized</option> -->
	  <option value="Agriculture">Agriculture</option>
	  <option value="Automotive">Automotive</option>
	  <option value="Banking and Finance">Banking and Finance</option>
	  <option value="Construction">Construction</option>
	  <option value="Education">Education</option>
	  <option value="Food/Restaurants">Food/Restaurants</option>
	  <option value="Government">Government</option>
	  <option value="Healthcare">Healthcare</option>
	  <option value="Hospitality">Hospitality</option>
	  <option value="Industrial">Industrial</option>
	  <option value="Insurance">Insurance</option>
	  <option value="Law">Law</option>
	  <option value="Marketing">Marketing</option>
	  <option value="Media/Newspaper/TV/Radio">Media/Newspaper/TV/Radio</option>
	  <option value="Non-Profit">Non-Profit</option>
	  <option value="Professional Services">Professional Services</option>
	  <option value="Property Management">Property Management</option>
	  <option value="Real Estate">Real Estate</option>
	  <option value="Retail">Retail</option>
	  <option value="Retired">Retired</option>
	  <option value="Travel">Travel</option>
	  <option value="Trucking">Trucking</option>
	  <option value="Sports/Entertainment">Sports/Entertainment</option>
	  <option value="Other">Other</option>
    </select>
      <p>
    <input type="text" name="Anti-Spam" style="display: none;">
  </p>
  <p class="nubmit">
    <input type="submit" value="Submit">
  </p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1646325298" /><input type="hidden" name="_mc4wp_form_id" value="774" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</section>											
						<!-- =========== End for newsletter subscription ad ============ -->
						
						<!-- =========== Start for sidebar ============ -->
						
	<!--<aside id="secondary" class="sidebar widget-area" role="complementary">-->
		<section id="yop_poll_widget-3" class="widget widget_yop_poll_widget"><h2 class="widget-title">Our Weekly Poll</h2><div class='bootstrap-yop yop-poll-mc'>
							<div class="basic-yop-poll-container" style="background-color:#ffffff; border:0px; border-style:solid; border-color:#ffffff; border-radius:0px; padding:10px 10px;" data-id="42" data-temp="basic" data-skin="minimal" data-cscheme="black" data-cap="2" data-access="guest" data-tid="" data-uid="c6b8ce45e02d302bd20052b6ff79c05f" data-resdet="votes-number,percentages" data-show-results-to="guest,registered" data-show-results-moment="after-vote" data-show-results-only="false" data-show-message="true" data-show-results-as="bar" data-sort-results-by="as-defined" data-sort-results-rule="asc"data-is-ended="0" data-gdpr="no" data-gdpr-sol="consent" data-css=".basic-yop-poll-container[data-uid] .basic-vote { text-align: center; } .basic-yop-poll-container[data-uid] .basic-question-title h5 { background-color: #327BD6; padding: 5px 0; }" data-counter="0" data-load-with="1" data-notification-section="top"><div class="row"><div class="col-md-12"><div class="basic-inner"><div class="basic-message hide" style="border-left: 10px solid #008000; padding: 0px 10px;" data-error="#ff0000" data-success="#008000"><p class="basic-message-text" style="color:#000000; font-size:14px; font-weight:normal;"></p></div><div class="basic-overlay hide"><div class="basic-vote-options"></div><div class="basic-preloader"><div class="basic-windows8"><div class="basic-wBall basic-wBall_1"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_2"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_3"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_4"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_5"><div class="basic-wInnerBall"></div></div></div></div></div><form class="basic-form"><input type="hidden" name="_token" value="3a53c9e20c"><div class="basic-elements"><div class="basic-element basic-question basic-question-text-horizontal" data-id="42" data-uid="f4730efa6478853d5eaa85536346c52f" data-type="question" data-question-type="text" data-min="1" data-max="1" data-display="horizontal" data-colnum="" data-display-others="no" data-others-color="" data-others=""><div class="basic-question-title"><h5 style="color:#ffffff; font-size:14px; font-weight:normal; text-align:center;">Would you support legalized sports betting in California?</h5></div><ul class="basic-answers basic-h-answers"><li class="basic-answer col-xs-6 col-sm-6 col-md-4" style="padding:0px 0px;" data-id="135" data-type="text" data-vn="0" data-color="#32d11e" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-horizontal"><label for="answer[135]" class="basic-answer-label"><input type="radio" id="answer[135]" name="answer[42]" value="135" autocomplete="off"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">Yes</span></label></div></li><li class="basic-answer col-xs-6 col-sm-6 col-md-4" style="padding:0px 0px;" data-id="136" data-type="text" data-vn="0" data-color="#32d11e" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-horizontal"><label for="answer[136]" class="basic-answer-label"><input type="radio" id="answer[136]" name="answer[42]" value="136" autocomplete="off"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">No</span></label></div></li><li class="basic-answer col-xs-6 col-sm-6 col-md-4" style="padding:0px 0px;" data-id="137" data-type="text" data-vn="0" data-color="#32d11e" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-horizontal"><label for="answer[137]" class="basic-answer-label"><input type="radio" id="answer[137]" name="answer[42]" value="137" autocomplete="off"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">Not sure</span></label></div></li></ul></div><div class="clearfix"></div></div><div id="yop-poll-captcha-c6b8ce45e02d302bd20052b6ff79c05f" class="basic-captcha"></div><div class="basic-stats text-center"><span class="basic-stats-votes"><span class="basic-stats-votes-number">0</span><span class="basic-stats-votes-text">&nbsp;votes</span></span></div><div class="basic-vote"><a href="#" class="button basic-vote-button" style="background:#ffffff; border:1px; border-style: solid; border-color:#000000; border-radius:0px; padding:5px 10px; color:#000000; font-size:14px; font-weight:normal;">Vote</a><a href="#" class="button basic-results-button" style="background:#ffffff; border:1px; border-style: solid; border-color:#000000; border-radius:0px; padding:5px 10px; color:#000000; font-size:14px; font-weight:normal;">Results</a></div></form></div></div></div></div>
						</div></section><section id="wpb_widget-2" class="widget widget_wpb_widget"><h3>Central Valley Biz Blogs</h3>		<div class="newsinner">
					<ul class="news-least">
						<li>
			<div class="user-img">
							<a href="https://thebusinessjournal.com/blog-tackling-childcare-costs/" title="BLOG: Tackling childcare costs" rel="bookmark"><img width="84" height="104" src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/p11-Nick-Allen-2021-Headshot-website-84x104.jpg" class="attachment-new-sidebar-thumb-image size-new-sidebar-thumb-image wp-post-image" alt="" loading="lazy" /></a>
						</div>
			<div class="excerpt-details">
			<p class="title"><strong><a href="https://thebusinessjournal.com/blog-tackling-childcare-costs/" title="BLOG: Tackling childcare costs">BLOG: Tackling childcare costs</a></strong></p>
			<p class="publish-date">Posted: February 25, 2022 at 2:57 pm</p>
			
			<p>Finding affordable, quality childcare is essential for many working parents.</p><span><a href="https://thebusinessjournal.com/blog-tackling-childcare-costs/">Read more »</a></span>			</div>
			</li>
						<li>
			<div class="user-img">
							<a href="https://thebusinessjournal.com/blog-can-a-seller-back-out-of-a-contract-in-real-estate/" title="BLOG: Can a seller back out of a contract in real estate?" rel="bookmark"><img width="84" height="104" src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/linda-peltz-84x104.png" class="attachment-new-sidebar-thumb-image size-new-sidebar-thumb-image wp-post-image" alt="" loading="lazy" /></a>
						</div>
			<div class="excerpt-details">
			<p class="title"><strong><a href="https://thebusinessjournal.com/blog-can-a-seller-back-out-of-a-contract-in-real-estate/" title="BLOG: Can a seller back out of a contract in real estate?">BLOG: Can a seller back out of a contract in real estate?</a></strong></p>
			<p class="publish-date">Posted: February 23, 2022 at 1:38 pm</p>
			
			<p>From a buyer’s point of view, one may think that</p><span><a href="https://thebusinessjournal.com/blog-can-a-seller-back-out-of-a-contract-in-real-estate/">Read more »</a></span>			</div>
			</li>
						</ul>
					</section>	<!--</aside>--><!-- .sidebar .widget-area -->
						<!-- =========== End for sidebar ============ -->
						</div>
					</div>
				</div>
			</div>


			

		</div>

		<!-- =========== Start for bottom content ad ============ -->
					<div id="content-bottom" class="widget-area" role="complementary">
			<div class="after"><div class="col-md-12 after"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><ins data-revive-zoneid="22" data-revive-id="f349a52f961034cfbce4e175c39b51a7"></ins><br />
<script async src="//revive.thebusinessjournal.com/www/delivery/asyncjs.php"></script></p>
</div>
		</aside></div></div>			</div>
				<!-- =========== End for bottom content ad ============ -->

	</div><!-- .content-area -->

			<script type="text/javascript">
			function setCookie(cname, cvalue, exdays) {
              var d = new Date();
              d.setTime(d.getTime() + (exdays*24*60*60*1000));
              var expires = "expires="+ d.toUTCString();
              document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }
            function getCookie(name) {
                // Split cookie string and get all individual name=value pairs in an array
                var cookieArr = document.cookie.split(";");
                
                // Loop through the array elements
                for(var i = 0; i < cookieArr.length; i++) {
                    var cookiePair = cookieArr[i].split("=");
                    
                    /* Removing whitespace at the beginning of the cookie name
                    and compare it with the given string */
                    if(name == cookiePair[0].trim()) {
                        // Decode the cookie value and return
                        return decodeURIComponent(cookiePair[1]);
                    }
                }
                
                // Return null if not found
                return null;
            }
		</script>
		
	<a class="paoc-popup-click paoc-popup-cust-44613 paoc-popup-simple_link paoc-popup-link" href="javascript:void(0);">Popup</a>


	<a class="paoc-popup-click paoc-popup-cust-44615 paoc-popup-simple_link paoc-popup-link" href="javascript:void(0);"></a>


	<a class="paoc-popup-click paoc-popup-cust-44616 paoc-popup-simple_link paoc-popup-link" href="javascript:void(0);">Click Me!!!</a>

 
					<script type="text/javascript">
						var non_member_view=parseInt(getCookie('non_member_post_view'));
						if(!non_member_view){
							setCookie('non_member_post_view',1,1648917298);
							var d = new Date();
							var month=parseInt(d.getMonth())+1;
							date=d.getFullYear()+'-'+month+'-'+d.getDate();
							setCookie('limit_post_start_date',date,1648917298);
							// setCookie('limit_post_start_date',"2020-6-05",1648917298);

						} else {
							var current_view=parseInt(getCookie('non_member_post_view'));
							var currentAttempt=current_view+1;
							setCookie('non_member_post_view',currentAttempt,1648917298);
						}
						var totalLimit=5;
						var currentState="";
						if(currentAttempt==2){
							currentState = totalLimit-currentAttempt+'/'+totalLimit; 
							jQuery( document ).ready(function() {
								setTimeout(function(){ 
									// jQuery(".paoc-popup ").click();
									//jQuery("body").find('[data-target="popuppaoc-modal-44613"]').click();
									jQuery(".paoc-popup-cust-44613").click();
									
								},1500);
								setTimeout(function(){ 
									jQuery(".posts-remaining").text(currentState);
								},1500);
							}); 
						} else if(currentAttempt >= 4 && currentAttempt < totalLimit){
							currentState = totalLimit-currentAttempt+'/'+totalLimit; 
							jQuery( document ).ready(function() {
							setTimeout(function(){ 
								//jQuery(".paoc-popup ").click();
								//jQuery("body").find('[data-target="popuppaoc-modal-44615"]').click();
								jQuery(".paoc-popup-cust-44615").click();
							},1500);
							setTimeout(function(){ 
								jQuery(".posts-remaining").text(currentState);
							},1500);
						});
						} else if(totalLimit <= currentAttempt) {
							// var olddate= new Date(getCookie('limit_post_start_date'));
							var newdate= new Date(getCookie('limit_post_start_date'));
							var curdate= new Date();
							newdate.setMonth(newdate.getMonth() + 1);
							diff  = new Date(newdate - curdate),
    						days  = parseInt(diff/1000/60/60/24)+1;
    						console.log(days)
							var currentday=days+' Days Remaining';
							jQuery( document ).ready(function() {
								setTimeout(function(){ 
									//jQuery("body").find('[data-target="popuppaoc-modal-44616"]').click();
									jQuery(".paoc-popup-cust-44616").click();
								},1500);
								setTimeout(function(){ 
									jQuery(".posts-remaining").text(currentday);
								},1500);
								jQuery(document).on("click",".paoc-popup-close",function(event){
									event.preventDefault();
									window.location.href = "https://thebusinessjournal.com/subscribe/";
								});
							});
							
						}
					</script>
						
	<style>.popupaoc-button{background:white !important;}</style>

<div class="footernavsec">

<!-- ======== Start for footer ad banner ======== -->
<div class="footerbanner after">
	<div id="secondary" class="widget-area col-md-10 col-md-offset-1" role="complementary">
	<section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="91126" keywords="not_home_page,not_landing_page,is_article_page,national,news,chinas-slowing-economy-in-spotlight-as-legislature-meets,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>	</div>
</div>
<!-- ======== Start for footer ad banner ======== -->

<!-- ======== Start for footer menu ======== -->
<div class="footernav after">
	<div id="footer-menu-col-1" class="widget-area col-xs-12 col-md-2" role="complementary">
		<div class="col-md-12 navbox1">
			<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Why Us</h3><div class="menu-footer-why-us-container"><ul id="menu-footer-why-us" class="menu"><li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="https://thebusinessjournal.com/our-history/">Our History</a></li>
<li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="https://thebusinessjournal.com/why-us/testimonials/">Testimonials</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887"><a href="https://thebusinessjournal.com/advertise/">Advertise</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-888"><a href="https://thebusinessjournal.com/private-policy/">Privacy Policy</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="https://thebusinessjournal.com/promo-terms/">Promo Terms</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a href="https://www.facebook.com/tbjfresno/">Facebook</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891"><a href="https://twitter.com/TBJFresno">Twitter</a></li>
<li id="menu-item-892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892"><a href="#">RSS Local Feed</a></li>
</ul></div></aside>		</div>
	</div>
	<div id="footer-menu-col-2" class="widget-area newsfooter col-xs-12 col-md-5" role="complementary">
	<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">News</h3><div class="menu-footer-news-container"><ul id="menu-footer-news" class="menu"><li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://thebusinessjournal.com/news/local-news/">Local News</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://thebusinessjournal.com/news/agriculture/">Agriculture</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://thebusinessjournal.com/news/banking-finance/">Banking &#038; Finance</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://thebusinessjournal.com/news/construction/">Construction</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="https://thebusinessjournal.com/news/development/">Development</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://thebusinessjournal.com/news/economy/">Economy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="https://thebusinessjournal.com/news/education/">Education</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://thebusinessjournal.com/news/employment/">Employment</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="https://thebusinessjournal.com/news/energy-environment/">Energy &#038; Environment</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://thebusinessjournal.com/news/government-politics/">Government &#038; Politics</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://thebusinessjournal.com/news/health-care/">Health Care</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="https://thebusinessjournal.com/news/legal/">Legal Issues</a></li>
<li id="menu-item-893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-893"><a href="https://thebusinessjournal.com/news/nonprofits/">Non-Profits</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://thebusinessjournal.com/news/real-estate/">Real Estate</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="https://thebusinessjournal.com/news/retail/">Retail</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://thebusinessjournal.com/news/small-business/">Small Business</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://thebusinessjournal.com/corporate-golf-league-tournament/">Sports / Entertainment</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://thebusinessjournal.com/news/technology/">Technology</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://thebusinessjournal.com/news/tourism/">Tourism</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://thebusinessjournal.com/news/transportation/">Transportation</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253"><a href="https://thebusinessjournal.com/news/state/">State News</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-254"><a href="https://thebusinessjournal.com/news/national/">National News</a></li>
</ul></div></aside>	</div>
	<div id="footer-menu-col-3" class="widget-area col-xs-12 col-md-3" role="complementary">
	<aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Subscriber Only Content</h3><div class="menu-footer-subscriber-only-content-container"><ul id="menu-footer-subscriber-only-content" class="menu"><li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895 eJournalmember-class"><a href="/news">Friday Issue News</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="https://thebusinessjournal.com/weekly-issues/executive-profile/">The Profile</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="/news/">This Week Online</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="/news-stands-by-location/">Find Newsstand</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1140"><a href="/subscribe">Subscriptions</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Events</h3><div class="menu-footer-events-container"><ul id="menu-footer-events" class="menu"><li id="menu-item-1322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1322"><a href="/events/community/add">Submit an Event</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1092"><a href="/tbj-events">TBJ Events</a></li>
<li id="menu-item-1093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1093"><a target="_blank" rel="noopener" href="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Editorial-Calendar-2020_v5.pdf">Editorial Calendar</a></li>
</ul></div></aside>	</div>
	<div id="footer-menu-col-4" class="widget-area col-xs-12 col-md-2" role="complementary">
	<aside id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Resources</h3><div class="menu-footer-resources-container"><ul id="menu-footer-resources" class="menu"><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://thebusinessjournal.com/shop/">Products</a></li>
<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="https://thebusinessjournal.com/search-the-site/">Search the site</a></li>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://thebusinessjournal.com/newsletter/">Register for our e-Newsletter</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="/thebusinessjournal/pollsarchive">Web Poll</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="https://thebusinessjournal.com/submit-news-people-on-the-move/">Submit News</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h3 class="widget-title">Contact Us</h3><div class="menu-footer-contact-us-container"><ul id="menu-footer-contact-us" class="menu"><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://thebusinessjournal.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside id="nav_menu-12" class="widget widget_nav_menu"><h3 class="widget-title">Blog</h3><div class="menu-footer-blogs-container"><ul id="menu-footer-blogs" class="menu"><li id="menu-item-12789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12789"><a href="https://thebusinessjournal.com/news/blogs/">Blog</a></li>
</ul></div></aside>	</div>
</div>

	<div id="footer-menu-social" class="widget-area" role="complementary">
	<aside id="text-10" class="widget widget_text">			<div class="textwidget"><div class="socal after">
<div class="facebook col-md-3">
<div class="row"><a href="https://www.facebook.com/tbjfresno" target="_blank" rel="noopener"><i class="fa fa-facebook" aria-hidden="true"></i><br />
<strong>Facebook</strong><br />
</a></div>
</div>
<div class="twitter col-md-3">
<div class="row"><a href="https://www.twitter.com/tbjfresno" target="_blank" rel="noopener"><i class="fa fa-twitter" aria-hidden="true"></i><br />
<strong>Twitter</strong><br />
</a></div>
</div>
<div class="rss col-md-3">
<div class="row"><a href="https://thebusinessjournal.com/feed" target="_blank" rel="noopener"><i class="fa fa-rss" aria-hidden="true"></i><br />
<strong>RSS Local Feed</strong><br />
</a></div>
</div>
<div class="linkdin col-md-3">
<div class="row"><a href="https://www.linkedin.com/in/tbjfresno/" target="_blank" rel="noopener"><i class="fa fa-linkedin" aria-hidden="true"></i><br />
<strong>Linkedin</strong><br />
</a></div>
</div>
</div>
</div>
		</aside>	</div>
<div class="copyright-section after">
	<div id="copyright-section" class="widget-area col-md-6 col-md-offset-3" role="complementary">
	<aside id="text-11" class="widget widget_text">			<div class="textwidget">Copyright © 2022 The Business Journal. All Rights Reserved.  |  Pacific Publishing Group, Inc.
Use of editorial content without permission is strictly prohibited. All rights Reserved.  |  <a href="/private-policy/">Privacy Policy</a></div>
		</aside><a href="https://bctconsulting.com/products-and-services/web-design-programming/website-maintenance/">Website Maintained by BCT Consulting</a>
	</div>
</div>
<!-- ======== End for footer menu ======== -->
</div>



<!-- // If is there for footer menu end // -->

 	</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','national','news','chinas-slowing-economy-in-spotlight-as-legislature-meets','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["national","news","chinas-slowing-economy-in-spotlight-as-legislature-meets","post"],"url":"chinas-slowing-economy-in-spotlight-as-legislature-meets"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>            <script>
                jQuery(function($){

                    
                });
            </script>
            <div id="fb-root"></div>
            
	  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=467580473778557&autoLogAppEvents=1">
		</script>

	  			<!-- Memberships powered by Paid Memberships Pro v2.7.5.
 -->
	<style type='text/css'>.custombox-y-bottom .paoc-popup-44613{margin-bottom: 34px;}.paoc-popup-44613.paoc-inline-popup{margin-bottom: 49px;}</style>
<div class="paoc-cb-popup-body paoc-wrap paoc-popup paoc-modal-popup paoc-popup-44613 paoc-popup-simple-link paoc-popup-announcement paoc-popup-announcement-design-1 paoc-design-1 paoc-popup-js" id="paoc-popup-44613-4" data-popup-conf='{&quot;content&quot;:{&quot;target&quot;:&quot;#paoc-popup-44613-4&quot;,&quot;effect&quot;:&quot;fadein&quot;,&quot;positionX&quot;:&quot;center&quot;,&quot;positionY&quot;:&quot;center&quot;,&quot;fullscreen&quot;:false,&quot;speedIn&quot;:300,&quot;speedOut&quot;:300,&quot;close&quot;:false,&quot;animateFrom&quot;:&quot;top&quot;,&quot;animateTo&quot;:&quot;top&quot;},&quot;loader&quot;:{&quot;active&quot;:true,&quot;color&quot;:&quot;#000000&quot;,&quot;speed&quot;:1},&quot;overlay&quot;:{&quot;active&quot;:true,&quot;color&quot;:&quot;rgba(0, 0, 0, 0.5)&quot;,&quot;close&quot;:false,&quot;opacity&quot;:1}}' data-conf='{&quot;id&quot;:44613,&quot;popup_type&quot;:&quot;simple_link&quot;,&quot;display_type&quot;:&quot;modal&quot;,&quot;disappear&quot;:0,&quot;disappear_mode&quot;:&quot;normal&quot;,&quot;open_delay&quot;:150,&quot;cookie_prefix&quot;:&quot;paoc_popup&quot;,&quot;cookie_expire&quot;:&quot;&quot;,&quot;cookie_unit&quot;:&quot;day&quot;}' data-id='paoc-popup-44613'>
	<div class="paoc-popup-inr-wrap">
		<div class="paoc-padding-20 paoc-popup-con-bg">
			<div class="paoc-popup-inr">
									<div class="paoc-popup-margin paoc-popup-content"><div class="posts-remaining-container">
<div class="posts-flex">
<div class="posts-flex-col">
<p id="viewState" class="posts-remaining">3/5</p>
</div>
<div class="posts-flex-col">
<p class="posts-article-margin">Article views</p>
<p>remaining</p>
</div>
</div>
<div class="posts-icon"><img class="img-responsive" src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/login-graphic-01-1.png" alt="Sign up icon" /></div>
<div class="col-xs-12 text-center posts-content">
<p>To continue website access to</p>
<p class="posts-site-blue">TheBusinessJournal.com</p>
<p>please create a FREE account OR login here.</p>
</div>
<div class="posts-btns col-xs-12">
<div class="row">
<div class="col-sm-6 text-center"><a class="posts-subscribe-btn" href="https://thebusinessjournal.com/create-an-account/">Create an Account</a></div>
<div class="col-sm-6 text-center"><a class="posts-login-btn" href="https://thebusinessjournal.com/my-account/">Login</a></div>
</div>
</div>
</div>
</div>
							</div>
		</div>
	</div>

			<div class="paoc-credit-wrp">
			<span class="paoc-credit-inr-wrp">
				<a class="paoc-credit-link" href="https://www.essentialplugin.com?utm_source=https://thebusinessjournal.com&#038;utm_medium=popup&#038;utm_campaign=credit-link" target="_blank" title="Powered by EssentialPlugin">
					<span class="paoc-credit-copyright-text">Powered by</span>
					<span class="paoc-credit-copyright-logo">
						<img src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/popup-anything-on-click/assets/images/essentialplugin-logo-small.png" alt="EssentialPlugin" />
					</span>
				</a>
			</span>
		</div>
			<a href="javascript:void(0);" class="paoc-close-popup paoc-popup-close">
			<svg viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
		</a>
	</div><style type='text/css'>.custombox-y-bottom .paoc-popup-44615{margin-bottom: 34px;}.paoc-popup-44615.paoc-inline-popup{margin-bottom: 49px;}</style>
<div class="paoc-cb-popup-body paoc-wrap paoc-popup paoc-modal-popup paoc-popup-44615 paoc-popup-simple-link paoc-popup-announcement paoc-popup-announcement-design-1 paoc-design-1 paoc-popup-js" id="paoc-popup-44615-5" data-popup-conf='{&quot;content&quot;:{&quot;target&quot;:&quot;#paoc-popup-44615-5&quot;,&quot;effect&quot;:&quot;fadein&quot;,&quot;positionX&quot;:&quot;center&quot;,&quot;positionY&quot;:&quot;center&quot;,&quot;fullscreen&quot;:false,&quot;speedIn&quot;:300,&quot;speedOut&quot;:300,&quot;close&quot;:false,&quot;animateFrom&quot;:&quot;top&quot;,&quot;animateTo&quot;:&quot;top&quot;},&quot;loader&quot;:{&quot;active&quot;:true,&quot;color&quot;:&quot;#000000&quot;,&quot;speed&quot;:1},&quot;overlay&quot;:{&quot;active&quot;:true,&quot;color&quot;:&quot;rgba(0, 0, 0, 0.5)&quot;,&quot;close&quot;:false,&quot;opacity&quot;:1}}' data-conf='{&quot;id&quot;:44615,&quot;popup_type&quot;:&quot;simple_link&quot;,&quot;display_type&quot;:&quot;modal&quot;,&quot;disappear&quot;:0,&quot;disappear_mode&quot;:&quot;normal&quot;,&quot;open_delay&quot;:150,&quot;cookie_prefix&quot;:&quot;paoc_popup&quot;,&quot;cookie_expire&quot;:&quot;&quot;,&quot;cookie_unit&quot;:&quot;day&quot;}' data-id='paoc-popup-44615'>
	<div class="paoc-popup-inr-wrap">
		<div class="paoc-padding-20 paoc-popup-con-bg">
			<div class="paoc-popup-inr">
									<div class="paoc-popup-margin paoc-popup-content"><div class="posts-remaining-container">
<div class="posts-flex">
<div class="posts-flex-col">
<p class="posts-remaining">1/5</p>
</div>
<div class="posts-flex-col">
<p class="posts-article-margin">Article views</p>
<p>remaining</p>
</div>
</div>
<div class="col-xs-12 text-center posts-content">
<p><strong>SKIP THE POP-UPS</strong><br />
For only $59 for one 1-year you will receive the Print edition along with EVERYTHING The Business Journal has to offer digitally, PLUS you will have unlimited 24- hour a day access to view articles at</p>
<p class="posts-site-blue">TheBusinessJournal.com</p>
<p>Use Promo Code <span class="posts-login-link">WEBSUB20</span></p>
<h3>*New Subscribers Only</h3>
</div>
<div class="posts-img"><img class="img-responsive" src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/2020-BOL_Print-and-Digital-w-TBJ-1-scaled.jpg" alt="Digital and Print" /></div>
<div class="posts-subscribe col-xs-12">
<div class="posts-subscribe-col text-center"><a class="posts-subscribe-btn" href="https://thebusinessjournal.com/subscribe/">Subscribe Now!</a></div>
</div>
<div class="posts-login col-xs-12 text-center">
<p>Already a member?<span class="posts-mobile-block"><a class="posts-login-link" href="https://thebusinessjournal.com/my-account/"> CLICK HERE</a> to login.</span></p>
</div>
</div>
</div>
							</div>
		</div>
	</div>

			<div class="paoc-credit-wrp">
			<span class="paoc-credit-inr-wrp">
				<a class="paoc-credit-link" href="https://www.essentialplugin.com?utm_source=https://thebusinessjournal.com&#038;utm_medium=popup&#038;utm_campaign=credit-link" target="_blank" title="Powered by EssentialPlugin">
					<span class="paoc-credit-copyright-text">Powered by</span>
					<span class="paoc-credit-copyright-logo">
						<img src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/popup-anything-on-click/assets/images/essentialplugin-logo-small.png" alt="EssentialPlugin" />
					</span>
				</a>
			</span>
		</div>
			<a href="javascript:void(0);" class="paoc-close-popup paoc-popup-close">
			<svg viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
		</a>
	</div><style type='text/css'>.custombox-y-bottom .paoc-popup-44616{margin-bottom: 34px;}.paoc-popup-44616.paoc-inline-popup{margin-bottom: 49px;}</style>
<div class="paoc-cb-popup-body paoc-wrap paoc-popup paoc-modal-popup paoc-popup-44616 paoc-popup-simple-link paoc-popup-announcement paoc-popup-announcement-design-1 paoc-design-1 paoc-popup-js" id="paoc-popup-44616-6" data-popup-conf='{&quot;content&quot;:{&quot;target&quot;:&quot;#paoc-popup-44616-6&quot;,&quot;effect&quot;:&quot;fadein&quot;,&quot;positionX&quot;:&quot;center&quot;,&quot;positionY&quot;:&quot;center&quot;,&quot;fullscreen&quot;:false,&quot;speedIn&quot;:300,&quot;speedOut&quot;:300,&quot;close&quot;:false,&quot;animateFrom&quot;:&quot;top&quot;,&quot;animateTo&quot;:&quot;top&quot;},&quot;loader&quot;:{&quot;active&quot;:true,&quot;color&quot;:&quot;#000000&quot;,&quot;speed&quot;:1000},&quot;overlay&quot;:{&quot;active&quot;:true,&quot;color&quot;:&quot;rgba(0, 0, 0, 0.5)&quot;,&quot;close&quot;:false,&quot;opacity&quot;:1}}' data-conf='{&quot;id&quot;:44616,&quot;popup_type&quot;:&quot;simple_link&quot;,&quot;display_type&quot;:&quot;modal&quot;,&quot;disappear&quot;:0,&quot;disappear_mode&quot;:&quot;normal&quot;,&quot;open_delay&quot;:150,&quot;cookie_prefix&quot;:&quot;paoc_popup&quot;,&quot;cookie_expire&quot;:&quot;&quot;,&quot;cookie_unit&quot;:&quot;day&quot;}' data-id='paoc-popup-44616'>
	<div class="paoc-popup-inr-wrap">
		<div class="paoc-padding-20 paoc-popup-con-bg">
			<div class="paoc-popup-inr">
									<div class="paoc-popup-margin paoc-popup-content"><div class="posts-remaining-container">
<div class="posts-flex">
<div class="posts-flex-col posts-days text-center">
<p class="posts-remaining">XX Days Remaining</p>
<p>until you can view 5 more free articles</p>
</div>
</div>
<div class="posts-icon"><img class="img-responsive" src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/login-graphic-01-1.png" alt="Sign up icon" /></div>
<div class="col-xs-12 text-center posts-content">
<p>Want access? Subscribe now &amp; save $20 OFF.</p>
<div class="posts-content">
<p>Use Promo Code</p>
<p class="posts-site-blue">WEBSUB20</p>
</div>
<p><span style="color: red;"> * </span>NEW SUBSCRIBERS ONLY</p>
</div>
<div class="posts-btns col-xs-12">
<div class="row">
<div class="col-sm-6 text-center"><a class="posts-subscribe-btn" href="https://thebusinessjournal.com/subscribe/">Subscribe Now!</a></div>
<div class="col-sm-6 text-center"><a class="posts-login-btn" href="https://thebusinessjournal.com/my-account/">Log In</a></div>
</div>
</div>
</div>
<p><script type="text/javascript">
var $ = jQuery,
custombox = document.getElementsByClassName("custombox-content");
$(window).load( function() {
    var cbClass = custombox[0];
    $(".custombox-content").bind("contextmenu",function(e) {
           e.preventDefault();
    });
});
$("#paoc-modal-1").bind("contextmenu",function(e) {
e.preventDefault();
});
$(document).keydown(function(e){
if(e.which === 123){
return false;
}
});
</script></p>
</div>
							</div>
		</div>
	</div>

			<div class="paoc-credit-wrp">
			<span class="paoc-credit-inr-wrp">
				<a class="paoc-credit-link" href="https://www.essentialplugin.com?utm_source=https://thebusinessjournal.com&#038;utm_medium=popup&#038;utm_campaign=credit-link" target="_blank" title="Powered by EssentialPlugin">
					<span class="paoc-credit-copyright-text">Powered by</span>
					<span class="paoc-credit-copyright-logo">
						<img src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/popup-anything-on-click/assets/images/essentialplugin-logo-small.png" alt="EssentialPlugin" />
					</span>
				</a>
			</span>
		</div>
			<a href="javascript:void(0);" class="paoc-close-popup paoc-popup-close">
			<svg viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
		</a>
	</div><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;post&quot;:{&quot;ID&quot;:71989,&quot;categories&quot;:[{&quot;ID&quot;:26}]},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rectangular dpsp-size-small dpsp-bottom-spacing dpsp-has-buttons-count dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F&amp;t=China%27s%20slowing%20economy%20in%20spotlight%20as%20legislature%20meets" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=China%27s%20slowing%20economy%20in%20spotlight%20as%20legislature%20meets&amp;url=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F&amp;title=China%27s%20slowing%20economy%20in%20spotlight%20as%20legislature%20meets&amp;summary=%28AP%29%20%E2%80%94%20China%27s%20ruling%20Communist%20Party%20is%20temporarily%20turning%20away%20from%20its%20longer-term%20ambitions%20to%20focus%20on%20pulling%20the%20economy%20out%20of%20a%20slump%20as%20the%20country%20heads%20into%20the%20annual%20meeting%20of%20its%20ceremonial&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fthebusinessjournal.com%2Fchinas-slowing-economy-in-spotlight-as-legislature-meets%2F&amp;body=China%27s%20slowing%20economy%20in%20spotlight%20as%20legislature%20meets" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>
</ul><div class="dpsp-total-share-wrapper">
	<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
</aside>
        <div class="w3eden">
            <div id="wpdm-popup-link" class="modal fade">
                <div class="modal-dialog" style="width: 750px">
                    <div class="modal-content">
                        <div class="modal-header">
                              <h4 class="modal-title"></h4>
                        </div>
                        <div class="modal-body" id='wpdm-modal-body'>
                            <p class="wpdm-placeholder">
                                [ Placeholder content for popup link ]
                                <a href="https://www.wpdownloadmanager.com/">WordPress Download Manager - Best Download Management Plugin</a>
                            </p>
                        </div>
                        <div class="modal-footer">
                            <button type="button" class="btn btn-danger" data-dismiss="modal">Close</button>
                        </div>
                    </div><!-- /.modal-content -->
                </div><!-- /.modal-dialog -->
            </div><!-- /.modal -->


        </div>
        <script language="JavaScript">
            <!--
            jQuery(function () {
                jQuery('.wpdm-popup-link').click(function (e) {
                    e.preventDefault();
                    jQuery('#wpdm-popup-link .modal-title').html(jQuery(this).data('title'));
                    jQuery('#wpdm-modal-body').html('<i class="icon"><img align="left" style="margin-top: -1px" src="https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/download-manager/assets/images/loading-new.gif" /></i>&nbsp;Please Wait...');
                    jQuery('#wpdm-popup-link').modal('show');
                    jQuery.post(this.href,{mode:'popup'}, function (res) {
                        jQuery('#wpdm-modal-body').html(res);
                    });
                    return false;
                });
            });
            //-->
        </script>
        <style type="text/css">
            #wpdm-modal-body img {
                max-width: 100% !important;
            }
            .wpdm-placeholder{
                display: none;
            }
        </style>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thebusinessjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='zerospam-davidwalsh-js-extra'>
/* <![CDATA[ */
var ZeroSpamDavidWalsh = {"key":"DhCDe","selectors":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/zero-spam/modules/davidwalsh/assets/js/davidwalsh.js?ver=5.2.13' id='zerospam-davidwalsh-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' async data-noptimize src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.2.js?ver=1.19.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.7.0-wc.6.2.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thebusinessjournal.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=6.2.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4-wc.6.2.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=6.2.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3ad83a11668f89c66cf74b617c01ccc8","fragment_name":"wc_fragments_3ad83a11668f89c66cf74b617c01ccc8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.js?ver=6.2.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/js/bootstrap.js' id='bootstrapjs-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/js/selectize.js?ver=1.1' id='selectize-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/js/footable.js?ver=1.1' id='footable-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/js/easyResponsiveTabs.js?ver=1.1' id='easyResponsive-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal/js/skip-link-focus-fix.js?ver=20160816' id='twentysixteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='twentysixteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal/js/functions.js?ver=20160816' id='twentysixteen-script-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/themes/thebusinessjournal-child/js/main.js' id='childmainjs-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LelGvEUAAAAAMpzDyTa0UjJTQY6PK7nI_AlyybJ&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LelGvEUAAAAAMpzDyTa0UjJTQY6PK7nI_AlyybJ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/popup-anything-on-click/assets/js/custombox.legacy.min.js?ver=2.1.1' id='wpos-custombox-legacy-js-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/popup-anything-on-click/assets/js/custombox.min.js?ver=2.1.1' id='wpos-custombox-popup-js-js'></script>
<script type='text/javascript' src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/popup-anything-on-click/assets/js/popupaoc-public.js?ver=2.1.1' id='popupaoc-public-js-js'></script>
<script type='text/javascript' defer src='https://41agk34anfmx26t1a8p83c21-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.2,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://thebusinessjournal.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'130913568',post:'71989',tz:'-8',srv:'thebusinessjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '130913568', '71989' ]);
</script>
<style>article footer.entry-footer { display: none; }</style>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cca6db7db515fd7d3f3b74c14/8aeab48b34adcaa99a80f5475.js");</script>
</body>
</html>

